<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "event", "mpuid": "9825d954-b579-5ca9-a233-c46d7a47e2d7", "section": null, "urlname": "annual-tees-for-keys-golf-tournament", "tag": ["Golf", "Food & Fun", "What's Happening", "Brazos Valley Events"], "subsection": null, "instance": "insitebv", "author": ["Insite BV Editorial Staff"]};
      </script>
      
      
      <title>Tees for Keys Golf Tournament - Insite Brazos Valley Magazine — Be in the know.</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Insite Brazos Valley Magazine" />
      
        
        
      
      <meta name="description" content="B/CS Habitat for Humanity will hold its annual Tees for Keys Golf Tournament on Monday, September 12. This year’s golf tournament will again be held at the Traditions Club in Bryan, with this year’s tournament title sponsor being LiquidPower Specialt"/>
      <meta name="keywords" content="Insite BV Editorial Staff,Golf,Food &amp; Fun,What's Happening,Brazos Valley Events"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://insitebrazosvalley.com/downloads/28371/download/Screen%20Shot%202022-08-31%20at%201.07.51%20PM.png?cb=88423f08c1bb85799d39cd1d7a5f7380&amp;w=1200"/>
      <link rel="canonical" href="https://insitebrazosvalley.com/events/annual-tees-for-keys-golf-tournament/"/>

      <link href="https://insitebrazosvalley.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Tees for Keys Golf Tournament - Insite Brazos Valley Magazine — Be in the know." />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.7cbe854ada68185862005d5aedfb6c58.css"/>
      <link rel="stylesheet" type="text/css" href="https://insitebrazosvalley.com/api/design-a947777bdd173a0306a423c65c8a3304/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://insitebrazosvalley.com/api/design-a947777bdd173a0306a423c65c8a3304/option.js"></script>

      <link rel="shortcut icon" href="https://insitebrazosvalley.com/api/design-a947777bdd173a0306a423c65c8a3304/Insite%20Favicon.svg"/>

      <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-QXFTJN5N9D"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  
  gtag('config', 'G-QXFTJN5N9D');
</script>
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>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</script>

      <meta property="og:type" content="article"/><meta property="og:image" content="https://insitebrazosvalley.com/downloads/28371/download/Screen%20Shot%202022-08-31%20at%201.07.51%20PM.png?cb=88423f08c1bb85799d39cd1d7a5f7380&amp;w=1200"/><meta property="og:image:width" content="218"/><meta property="og:image:height" content="226"/><meta property="og:url" content="https://insitebrazosvalley.com/api/content/e6b27360-2957-11ed-bdad-12274efc5439/"/><meta property="og:description" content="B/CS Habitat for Humanity will hold its annual Tees for Keys Golf Tournament on Monday, September 12. This year’s golf tournament will again be held at the Traditions Club in Bryan, with this year’s tournament title sponsor being LiquidPower Specialt"/><meta property="og:title" content="Tees for Keys Golf Tournament"/><meta property="og:site_name" content="Insite Brazos Valley Magazine — Be in the know."/>
      <meta name="author" content="Insite BV Editorial Staff"/><meta property="article:tag" content="Brazos Valley Events"/><meta property="article:tag" content="Food &amp; Fun"/><meta property="article:tag" content="Golf"/><meta property="article:tag" content="Insite BV Editorial Staff"/><meta property="article:tag" content="What's Happening"/><meta property="article:author" content="https://insitebrazosvalley.com/topics/insite-bv-editorial-staff/"/><meta property="article:published_time" content="2022-08-31T09:08:24.779454"/>
      
      <script type="application/ld+json">
{"image": "https://insitebrazosvalley.com/downloads/28371/download/Screen%20Shot%202022-08-31%20at%201.07.51%20PM.png?cb=88423f08c1bb85799d39cd1d7a5f7380&w=218", "@context": "http://schema.org", "location": {"address": "3131 Club Drive, Bryan, Texas 77807", "name": "Traditions Club", "image": "https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.217.post38.dev677876323422/static/images/blank.png", "priceRange": "n/a", "@id": "https://insitebrazosvalley.com/locations/traditions-club/", "telephone": "979-779-1007", "url": "https://insitebrazosvalley.com/locations/traditions-club/", "@type": "LocalBusiness", "geo": {"latitude": 30.67436, "longitude": -96.36996, "@type": "GeoCoordinates"}}, "@id": "https://insitebrazosvalley.com/events/annual-tees-for-keys-golf-tournament/", "url": "https://insitebrazosvalley.com/events/annual-tees-for-keys-golf-tournament/", "startDate": "2022-09-12T09:00:00", "mainEntityOfPage": "https://insitebrazosvalley.com/events/annual-tees-for-keys-golf-tournament/", "name": "Tees for Keys Golf Tournament", "endDate": "2022-09-12T09:00:00", "eventStatus": "EventScheduled", "@type": "Event", "description": "B/CS Habitat for Humanity will hold its annual Tees for Keys Golf Tournament on Monday, September 12. This year\u2019s golf tournament will again be held at the Traditions Club in Bryan, with this year\u2019s tournament title sponsor being LiquidPower Specialt"}
</script>

      
      <link rel="apple-touch-icon" href="https://insitebrazosvalley.com/api/design-a947777bdd173a0306a423c65c8a3304/Insite%20Favicon.svg" />
      

      

      

      
      
      <style>
  @font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: 100%;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-mu0SC55I.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: 100%;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-mu0SC55I.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-6193dc1c92b0f3fc"></script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(30, 81, 164, 1)"/>
    </head>
  <body class="mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://insitebrazosvalley.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://www.facebook.com/InsiteBV" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/InsiteBV" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/insitebv/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://insitebrazosvalley.com" title="Insite Brazos Valley Magazine — Be in the know."><img src="https://insitebrazosvalley.com/api/design-a947777bdd173a0306a423c65c8a3304/Insite-mag-logo.png" class="standard" alt="Insite Brazos Valley Magazine — Be in the know." title="Insite Brazos Valley Magazine — Be in the know." height="600" width="2520" />
    <meta id="logo-url" itemprop="url" content="https://insitebrazosvalley.com/api/design-a947777bdd173a0306a423c65c8a3304/Insite-mag-logo.png" />
    <meta id="logo-width" itemprop="width" content="2520" />
    <meta id="logo-height" itemprop="height" content="600" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://insitebrazosvalley.com/api/design-a947777bdd173a0306a423c65c8a3304/Insite-mag-logo.png" class="responsive" alt="Insite Brazos Valley Magazine — Be in the know." title="Insite Brazos Valley Magazine — Be in the know." /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_food-drink">
	<a href="https://insitebrazosvalley.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dining">
        <a href="https://insitebrazosvalley.com/food-drink/dining">Dining</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://insitebrazosvalley.com/food-drink/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-culture">
	<a href="https://insitebrazosvalley.com/arts-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_performing-arts">
        <a href="https://insitebrazosvalley.com/arts-culture/performing-arts">Performing Arts</a>
      </li>
      <li class="menu_subsection_fairs-festivals">
        <a href="https://insitebrazosvalley.com/arts-culture/fairs-festivals">Fairs &amp; Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_visual-arts">
        <a href="https://insitebrazosvalley.com/arts-culture/visual-arts">Visual Arts</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_community">
	<a href="https://insitebrazosvalley.com/community">Community<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_nonprofits">
        <a href="https://insitebrazosvalley.com/community/nonprofits">Nonprofits</a>
      </li>
      <li class="menu_subsection_business">
        <a href="https://insitebrazosvalley.com/community/business">Business</a>
      </li>
      <li class="menu_subsection_texas-a-m">
        <a href="https://insitebrazosvalley.com/community/texas-a-m">Texas A&amp;M</a>
      </li>
      <li class="menu_subsection_end menu_subsection_education">
        <a href="https://insitebrazosvalley.com/community/education">Education</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_lifestyle">
	<a href="https://insitebrazosvalley.com/lifestyle">Lifestyle<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_home-garden">
        <a href="https://insitebrazosvalley.com/lifestyle/home-garden">Home &amp; Garden</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family">
        <a href="https://insitebrazosvalley.com/lifestyle/family">Family</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_wellness">
	<a href="https://insitebrazosvalley.com/wellness">Wellness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_fitness">
        <a href="https://insitebrazosvalley.com/wellness/fitness">Fitness</a>
      </li>
      <li class="menu_subsection_outdoors">
        <a href="https://insitebrazosvalley.com/wellness/outdoors">Outdoors</a>
      </li>
      <li class="menu_subsection_medical">
        <a href="https://insitebrazosvalley.com/wellness/medical">Medical</a>
      </li>
      <li class="menu_subsection_end menu_subsection_health">
        <a href="https://insitebrazosvalley.com/wellness/health">Health</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_things-to-do">
	<a href="https://insitebrazosvalley.com/things-to-do">Things to Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
      <li class="menu_subsection_end menu_subsection_dis">
        <a href="https://insitebrazosvalley.com/things-to-do/dis">Discover the Brazos Valley</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_a-list-2022">
	<a href="/a-list-2022/a-list">A-List</a>
    
  </li>
  <li class="menu_section_magazine">
	<a href="https://insitebrazosvalley.com/magazine">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_about">
        <a href="/about">About</a>
      </li>
      <li class="menu_subsection_the-insite-scoop">
        <a href="https://insitebrazosvalley.com/magazine/the-insite-scoop">The Insite Scoop</a>
      </li>
      <li class="menu_subsection_guides">
        <a href="https://insitebrazosvalley.com/magazine/guides">Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_advertise">
        <a href="/advertise">Advertise</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_espanol">
	<a href="https://insitebrazosvalley.com/espanol">Español</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://insitebrazosvalley.com">Home</a> <a href="https://insitebrazosvalley.com/events/annual-tees-for-keys-golf-tournament/">Tees for Keys Golf Tournament</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://insitebrazosvalley.com/events/annual-tees-for-keys-golf-tournament/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://insitebrazosvalley.com/downloads/28371/download/Screen%20Shot%202022-08-31%20at%201.07.51%20PM.png?cb=88423f08c1bb85799d39cd1d7a5f7380" />
    <meta id="content-image-width" itemprop="width" content="218" />
    <meta id="content-image-height" itemprop="height" content="226" />
</span>




  <header class="mp-feature">
    
        <meta itemprop="eventStatus" content="http://schema.org/EventScheduled" />
        
    
    <div class="mp-cover-img">
        <figure>
          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2022-08-31 at 1.07.51 PM.png" data-src="https://insitebrazosvalley.com/downloads/28370/download/Screen%20Shot%202022-08-31%20at%201.07.51%20PM.png?cb=98663bb3d698ab9bcd05d37f05b3bb40&amp;w={width}&amp;h={height}" data-widths="[100, 150, 218]" height="207" src="https://insitebrazosvalley.com/downloads/28370/download/Screen%20Shot%202022-08-31%20at%201.07.51%20PM.png?cb=98663bb3d698ab9bcd05d37f05b3bb40&amp;w=200" title="Screen Shot 2022-08-31 at 1.07.51 PM.png" width="200" />
        
           </figure>
           
    </div>
    <div id="title">

            
            <meta itemprop="name" content="Tees for Keys Golf Tournament" />
            <meta itemprop="description" content="B/CS Habitat for Humanity will hold its annual Tees for Keys Golf Tournament on Monday, September 12. This year’s golf tournament will again be held at the Traditions Club in Bryan, with this year’s tournament title sponsor being LiquidPower Specialt" />
            
            
            
                

                <meta itemprop="image" content="https://insitebrazosvalley.com/downloads/28371/download/Screen%20Shot%202022-08-31%20at%201.07.51%20PM.png?cb=88423f08c1bb85799d39cd1d7a5f7380" />
            
            <h1>Tees for Keys Golf Tournament</h1>
            

            <div id="pageinfos" class="pageinfos">
                <p class="author">by 
                <a href="https://insitebrazosvalley.com/topics/insite-bv-editorial-staff/" rel="author">Insite BV Editorial Staff</a> </p>
                
                <time datetime="2022-08-31T09:08:24.779454">
                <p class="date">August 31, 2022</p>
                <p class="time">9:08 AM</p></time>
            </div>

    </div>

</header>

  <article id="main">







<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <blockquote><p>B/CS Habitat for Humanity will hold its annual Tees for Keys Golf Tournament on Monday, September 12. This year’s golf tournament will again be held at the Traditions Club in Bryan, with this year’s tournament title sponsor being LiquidPower Specialty Products, Inc. The tournament begins with a shotgun start at 9 a.m. and each team will receive drink tickets for refreshments. Lunch will be provided and has been generously sponsored by the Bubba Moore Foundation. For the competitive golfer, B/CS Habitat has mulligans, tiger drive, and putter tickets available in limited quantities per team. Buy these tickets for the ability to enhance your score and get closer to the 1<sup>st</sup> place spot! Be sure to join us on September 12, 2022, as we golf to help our local families! </p>&#13;
&#13;
<p>Please go to habitatbcs.org to register! </p>&#13;
</blockquote>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://insitebrazosvalley.com/locations/traditions-club/" class="loc_title"><span
                      itemprop="name"
                    >Traditions Club</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="30.67436"/>
                  <meta itemprop="longitude" content="-96.36996"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">3131 Club Drive</span>, <span itemprop="addressLocality">Bryan</span>, <span itemprop="addressRegion">Texas</span> <span itemprop="postalCode">77807</span></span></span></div>
                
      

        
        
        

      <div><label class="url">Website</label><a href="https://habitatbcs.org/" target="_blank" rel="noopener">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:(956) 739-1934" class="value">(956) 739-1934</a>
    </div>
    <div><label class="email">Email</label>
        <a href="#"><span id="event_email">please enable javascript to view</span></a>
        <script>
            (function(){
              var inner = document.getElementById('event_email'),
                  p = inner.parentNode,
                  e = "mbrowning",
                  a = "@",
                  d = "habitatbcs",
                  c = ".org",
                  m = e + a + d + c;
              p.innerHTML = m;
              p.setAttribute('href', 'mailto:' + m);
            })();
        </script>
    </div>

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-09-12T09:00:00">Sep 12, 2022 9:00 AM</time> <time itemprop="endDate" datetime="2022-09-12T09:00:00"></time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-09-12T09:00:00" class="mp-dropbtn" id="occ_2022-09-12T09:00:00">&#x002B;</button>
          <div id="calopts_2022-09-12T09:00:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tees%20for%20Keys%20Golf%20Tournament&amp;dates=20220912T180000Z/20220912T180000Z&amp;sprop=website:https://insitebrazosvalley.com&amp;location=Traditions%20Club%2C%203131%20Club%20Drive%2C%20Bryan%2C%20Texas%2077807" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.217.post38.dev677876323422/static/images/socialmedia/google.gif" alt="Google Calendar  - Tees for Keys Golf Tournament - 2022-09-12 09:00:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Tees%20for%20Keys%20Golf%20Tournament&amp;st=20220912T180000Z&amp;url=https://insitebrazosvalley.com/events/annual-tees-for-keys-golf-tournament/&amp;in_loc=Traditions%20Club%2C%203131%20Club%20Drive%2C%20Bryan%2C%20Texas%2077807" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.217.post38.dev677876323422/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Tees for Keys Golf Tournament - 2022-09-12 09:00:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Tees%20for%20Keys%20Golf%20Tournament&amp;dtstart=20220912T180000Z&amp;dtend=20220912T180000Z&amp;location=Traditions%20Club%2C%203131%20Club%20Drive%2C%20Bryan%2C%20Texas%2077807" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.217.post38.dev677876323422/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Tees for Keys Golf Tournament - 2022-09-12 09:00:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/annual-tees-for-keys-golf-tournament/occ/annual-tees-for-keys-golf-tournament_20220912T090000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.217.post38.dev677876323422/static/images/socialmedia/ical.gif" alt="iCalendar - Tees for Keys Golf Tournament - 2022-09-12 09:00:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
    </span>
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    </div>


    </div>


    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://insitebrazosvalley.com/topics/brazos-valley-events/" rel="tag" >Brazos Valley Events</a>

                <a href="https://insitebrazosvalley.com/topics/food-fun/" rel="tag" >Food &amp; Fun</a>

                <a href="https://insitebrazosvalley.com/topics/golf/" rel="tag" >Golf</a>

                <a href="https://insitebrazosvalley.com/topics/insite-bv-editorial-staff/" rel="tag" >Insite BV Editorial Staff</a>

                <a href="https://insitebrazosvalley.com/topics/whats-happening/" rel="tag" >What's Happening</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://insitebrazosvalley.com/topics/insite-bv-editorial-staff/" rel="author"
       >Insite BV Editorial Staff</a> </p>
    
    <time datetime="2022-08-31T09:08:24.779454">
    <p class="date">August 31, 2022</p>
    <p class="time">9:08 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

  

        

    <div id="e50d9eb6-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e50d9eb6-2995-11ed-864a-120550f4b841';
        
        googletag.display('e50d9eb6-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e50f97fc-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e50f97fc-2995-11ed-864a-120550f4b841';
        
        googletag.display('e50f97fc-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e510408a-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e510408a-2995-11ed-864a-120550f4b841';
        
        googletag.display('e510408a-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e5112914-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e5112914-2995-11ed-864a-120550f4b841';
        
        googletag.display('e5112914-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e51234f8-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e51234f8-2995-11ed-864a-120550f4b841';
        
        googletag.display('e51234f8-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e512d5a2-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e512d5a2-2995-11ed-864a-120550f4b841';
        
        googletag.display('e512d5a2-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e5136fd0-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e5136fd0-2995-11ed-864a-120550f4b841';
        
        googletag.display('e5136fd0-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e5149d92-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e5149d92-2995-11ed-864a-120550f4b841';
        
        googletag.display('e5149d92-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e5157528-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e5157528-2995-11ed-864a-120550f4b841';
        
        googletag.display('e5157528-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e5165452-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e5165452-2995-11ed-864a-120550f4b841';
        
        googletag.display('e5165452-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e5172116-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e5172116-2995-11ed-864a-120550f4b841';
        
        googletag.display('e5172116-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e5186c24-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e5186c24-2995-11ed-864a-120550f4b841';
        
        googletag.display('e5186c24-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e51a6948-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e51a6948-2995-11ed-864a-120550f4b841';
        
        googletag.display('e51a6948-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e51bb636-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e51bb636-2995-11ed-864a-120550f4b841';
        
        googletag.display('e51bb636-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e51c8714-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e51c8714-2995-11ed-864a-120550f4b841';
        
        googletag.display('e51c8714-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e51d856a-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e51d856a-2995-11ed-864a-120550f4b841';
        
        googletag.display('e51d856a-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e51eccb8-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e51eccb8-2995-11ed-864a-120550f4b841';
        
        googletag.display('e51eccb8-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e5204340-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e5204340-2995-11ed-864a-120550f4b841';
        
        googletag.display('e5204340-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e5218ce6-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e5218ce6-2995-11ed-864a-120550f4b841';
        
        googletag.display('e5218ce6-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e52254fa-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e52254fa-2995-11ed-864a-120550f4b841';
        
        googletag.display('e52254fa-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>
<div id="e5235b3e-2995-11ed-864a-120550f4b841" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'e5235b3e-2995-11ed-864a-120550f4b841';
        
        googletag.display('e5235b3e-2995-11ed-864a-120550f4b841');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/26470/download/Insite-mag-logo.png"></img></a>
			</div>
			<div class="chicklets">
			       <a href="https://www.facebook.com/InsiteBV" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			       <a href="https://twitter.com/InsiteBV" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				   <a href="https://www.instagram.com/insitebv/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			       <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
			</div>
		</div>
		<div class="column two">
			<ul>
				<li><a href="/about">About us</a>
				</li>
				<li><a href="/subscribe">Subscribe</a>
				</li>
				<li><a href="/advertise">Advertise</a>
				</li>
				<li><a href="/the-insite-scoop">Insite Scoop</a>
				</li>
				<li><a href="/promotions">Promotions</a>
				</li>
                                <li><a href="/a-list-2022/a-list">A-List</a>
				</li>
                                <li><a href="/contact-us">Contact Us</a>
				</li>
                                <li><a href="/archives">Archives</a>
				</li>
                                <li><a href="/search/location/complimentary-issue-directory/">Complimentary Issues</a>
				</li>
			</ul>
		</div>
		<div class="column three">
			<p class="adr">Insite Brazos Valley Magazine<br/>123 E. William Joel Bryan Parkway<br/>Bryan, TX, 77803<br>(979) 823-5567</p>
			<p>© 2021 Insite Brazos Valley<br/>All rights reserved</p>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;comments_url&quot;: &quot;https://insitebrazosvalley.com/api/content/e6b27360-2957-11ed-bdad-12274efc5439/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;related_links_url&quot;: &quot;https://insitebrazosvalley.com/api/content/e6b27360-2957-11ed-bdad-12274efc5439/get_related_links&quot;, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;ugc_email_for_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;e6b27360-2957-11ed-bdad-12274efc5439&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;comments_url&quot;: &quot;https://insitebrazosvalley.com/api/content/e6b27360-2957-11ed-bdad-12274efc5439/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;related_links_url&quot;: &quot;https://insitebrazosvalley.com/api/content/e6b27360-2957-11ed-bdad-12274efc5439/get_related_links&quot;, &quot;tcomments&quot;: {&quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;ugc_email_for_comments&quot;: false, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;content_uuid&quot;: &quot;e6b27360-2957-11ed-bdad-12274efc5439&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comments&quot;: &quot;Comments&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
