<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "insitebv", "section": null, "tag": ["Children & Families", "Art", "What's Happening", "Brazos Valley Events"], "mpuid": "5888e1ce-e263-5e50-8515-5a38d55126cc", "urlname": "art-class-pop-art-sweets", "subsection": null, "author": ["Insite BV Editorial Staff"], "type": "event"};
      </script>
      
      
      <title>Art Class: Pop Art Sweets - Insite Brazos Valley Magazine — Be in the know.</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Insite Brazos Valley Magazine" />
      
        
        
      
      <meta name="description" content="Free Art Class - Ages 10 and up! 
Navasota Center, 1pm to 4pm. 
Art class by Navasota Artist in Resident, Christine Holton. 
Inspired by the art of Wayne Thibeaux, a pop artist who loved to paint portraits of food, especially desserts! In this class"/>
      <meta name="keywords" content="Insite BV Editorial Staff,Children &amp; Families,Art,What's Happening,Brazos Valley Events"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://insitebrazosvalley.com/downloads/27403/download/Screen%20Shot%202022-07-12%20at%2010.56.00%20AM.png?cb=1d1cbb431efb318e212d55cb09aefd36&amp;w=1200"/>
      <link rel="canonical" href="https://insitebrazosvalley.com/events/art-class-pop-art-sweets/"/>

      <link href="https://insitebrazosvalley.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Art Class: Pop Art Sweets - Insite Brazos Valley Magazine — Be in the know." />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.a8f4f60b43107fc9f50e7793a097998e.css"/>
      <link rel="stylesheet" type="text/css" href="https://insitebrazosvalley.com/api/design-8f89de3afa567d70a0c08bc46d95791d/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://insitebrazosvalley.com/api/design-8f89de3afa567d70a0c08bc46d95791d/option.js"></script>

      <link rel="shortcut icon" href="https://insitebrazosvalley.com/api/design-8f89de3afa567d70a0c08bc46d95791d/Insite%20Favicon.svg"/>

      <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-QXFTJN5N9D"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  
  gtag('config', 'G-QXFTJN5N9D');
</script>
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>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</script>

      <meta property="og:url" content="https://insitebrazosvalley.com/api/content/65fd380a-01fb-11ed-8342-12274efc5439/"/><meta property="og:image" content="https://insitebrazosvalley.com/downloads/27403/download/Screen%20Shot%202022-07-12%20at%2010.56.00%20AM.png?cb=1d1cbb431efb318e212d55cb09aefd36&amp;w=1200"/><meta property="og:image:width" content="595"/><meta property="og:image:height" content="844"/><meta property="og:type" content="article"/><meta property="og:title" content="Art Class: Pop Art Sweets"/><meta property="og:description" content="Free Art Class - Ages 10 and up! 
Navasota Center, 1pm to 4pm. 
Art class by Navasota Artist in Resident, Christine Holton. 
Inspired by the art of Wayne Thibeaux, a pop artist who loved to paint portraits of food, especially desserts! In this class"/><meta property="og:site_name" content="Insite Brazos Valley Magazine — Be in the know."/>
      <meta name="author" content="Insite BV Editorial Staff"/><meta property="article:published_time" content="2022-07-12T06:58:00.478978"/><meta property="article:tag" content="Brazos Valley Events"/><meta property="article:tag" content="Children &amp; Families"/><meta property="article:tag" content="Insite BV Editorial Staff"/><meta property="article:tag" content="What's Happening"/><meta property="article:tag" content="Art"/><meta property="article:author" content="https://insitebrazosvalley.com/topics/insite-bv-editorial-staff/"/>
      
      <script type="application/ld+json">
{"eventStatus": "EventScheduled", "image": "https://insitebrazosvalley.com/downloads/27403/download/Screen%20Shot%202022-07-12%20at%2010.56.00%20AM.png?cb=1d1cbb431efb318e212d55cb09aefd36&w=595", "description": "Free Art Class - Ages 10 and up! \nNavasota Center, 1pm to 4pm. \nArt class by Navasota Artist in Resident, Christine Holton. \nInspired by the art of Wayne Thibeaux, a pop artist who loved to paint portraits of food, especially desserts! In this class", "startDate": "2022-07-20T13:00:00", "@id": "https://insitebrazosvalley.com/events/art-class-pop-art-sweets/", "location": {"url": "https://insitebrazosvalley.com/locations/navasota-center/", "image": "https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.214.post73.dev959696769755/static/images/blank.png", "priceRange": "n/a", "telephone": "(936) 825-2241", "geo": {"latitude": 32.7392126, "longitude": -97.083872, "@type": "GeoCoordinates"}, "name": "Navasota Center", "address": "101 Stadium Drive, City of Navasota, Texas 77868", "@id": "https://insitebrazosvalley.com/locations/navasota-center/", "@type": "LocalBusiness"}, "@type": "Event", "url": "https://insitebrazosvalley.com/events/art-class-pop-art-sweets/", "name": "Art Class: Pop Art Sweets", "endDate": "2022-07-20T16:00:00", "@context": "http://schema.org", "mainEntityOfPage": "https://insitebrazosvalley.com/events/art-class-pop-art-sweets/"}
</script>

      
      <link rel="apple-touch-icon" href="https://insitebrazosvalley.com/api/design-8f89de3afa567d70a0c08bc46d95791d/Insite%20Favicon.svg" />
      

      

      

      
      
      <style>
  @font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: 100%;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-mu0SC55I.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: 100%;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-mu0SC55I.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-6193dc1c92b0f3fc"></script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(30, 81, 164, 1)"/>
    </head>
  <body class="mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://insitebrazosvalley.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://www.facebook.com/InsiteBV" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/InsiteBV" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/insitebv/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://insitebrazosvalley.com" title="Insite Brazos Valley Magazine — Be in the know."><img src="https://insitebrazosvalley.com/api/design-8f89de3afa567d70a0c08bc46d95791d/Insite-mag-logo.png" class="standard" alt="Insite Brazos Valley Magazine — Be in the know." title="Insite Brazos Valley Magazine — Be in the know." height="600" width="2520" />
    <meta id="logo-url" itemprop="url" content="https://insitebrazosvalley.com/api/design-8f89de3afa567d70a0c08bc46d95791d/Insite-mag-logo.png" />
    <meta id="logo-width" itemprop="width" content="2520" />
    <meta id="logo-height" itemprop="height" content="600" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://insitebrazosvalley.com/api/design-8f89de3afa567d70a0c08bc46d95791d/Insite-mag-logo.png" class="responsive" alt="Insite Brazos Valley Magazine — Be in the know." title="Insite Brazos Valley Magazine — Be in the know." /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_food-drink">
	<a href="https://insitebrazosvalley.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dining">
        <a href="https://insitebrazosvalley.com/food-drink/dining">Dining</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://insitebrazosvalley.com/food-drink/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-culture">
	<a href="https://insitebrazosvalley.com/arts-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_performing-arts">
        <a href="https://insitebrazosvalley.com/arts-culture/performing-arts">Performing Arts</a>
      </li>
      <li class="menu_subsection_fairs-festivals">
        <a href="https://insitebrazosvalley.com/arts-culture/fairs-festivals">Fairs &amp; Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_visual-arts">
        <a href="https://insitebrazosvalley.com/arts-culture/visual-arts">Visual Arts</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_community">
	<a href="https://insitebrazosvalley.com/community">Community<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_nonprofits">
        <a href="https://insitebrazosvalley.com/community/nonprofits">Nonprofits</a>
      </li>
      <li class="menu_subsection_business">
        <a href="https://insitebrazosvalley.com/community/business">Business</a>
      </li>
      <li class="menu_subsection_texas-a-m">
        <a href="https://insitebrazosvalley.com/community/texas-a-m">Texas A&amp;M</a>
      </li>
      <li class="menu_subsection_end menu_subsection_education">
        <a href="https://insitebrazosvalley.com/community/education">Education</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_lifestyle">
	<a href="https://insitebrazosvalley.com/lifestyle">Lifestyle<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_home-garden">
        <a href="https://insitebrazosvalley.com/lifestyle/home-garden">Home &amp; Garden</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family">
        <a href="https://insitebrazosvalley.com/lifestyle/family">Family</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_wellness">
	<a href="https://insitebrazosvalley.com/wellness">Wellness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_fitness">
        <a href="https://insitebrazosvalley.com/wellness/fitness">Fitness</a>
      </li>
      <li class="menu_subsection_outdoors">
        <a href="https://insitebrazosvalley.com/wellness/outdoors">Outdoors</a>
      </li>
      <li class="menu_subsection_medical">
        <a href="https://insitebrazosvalley.com/wellness/medical">Medical</a>
      </li>
      <li class="menu_subsection_end menu_subsection_health">
        <a href="https://insitebrazosvalley.com/wellness/health">Health</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_things-to-do">
	<a href="https://insitebrazosvalley.com/things-to-do">Things to Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_a-list-2022">
	<a href="/a-list-2022/a-list">A-List</a>
    
  </li>
  <li class="menu_section_end menu_section_magazine">
	<a href="https://insitebrazosvalley.com/magazine">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_about">
        <a href="/about">About</a>
      </li>
      <li class="menu_subsection_the-insite-scoop">
        <a href="https://insitebrazosvalley.com/magazine/the-insite-scoop">The Insite Scoop</a>
      </li>
      <li class="menu_subsection_guides">
        <a href="https://insitebrazosvalley.com/magazine/guides">Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_advertise">
        <a href="/advertise">Advertise</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://insitebrazosvalley.com">Home</a> <a href="https://insitebrazosvalley.com/events/art-class-pop-art-sweets/">Art Class: Pop Art Sweets</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://insitebrazosvalley.com/events/art-class-pop-art-sweets/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://insitebrazosvalley.com/downloads/27403/download/Screen%20Shot%202022-07-12%20at%2010.56.00%20AM.png?cb=1d1cbb431efb318e212d55cb09aefd36" />
    <meta id="content-image-width" itemprop="width" content="595" />
    <meta id="content-image-height" itemprop="height" content="844" />
</span>




  <header class="mp-feature">
    
        <meta itemprop="eventStatus" content="http://schema.org/EventScheduled" />
        
    
    <div class="mp-cover-img">
        <figure>
          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Screen Shot 2022-07-12 at 10.56.00 AM.png" data-src="https://insitebrazosvalley.com/downloads/27404/download/Screen%20Shot%202022-07-12%20at%2010.56.00%20AM.png?cb=e9b8ae667de02e768443268593430437&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 595]" height="283" src="https://insitebrazosvalley.com/downloads/27404/download/Screen%20Shot%202022-07-12%20at%2010.56.00%20AM.png?cb=e9b8ae667de02e768443268593430437&amp;w=200" title="Screen Shot 2022-07-12 at 10.56.00 AM.png" width="200" />
        
           </figure>
           
    </div>
    <div id="title">

            
            <meta itemprop="name" content="Art Class: Pop Art Sweets" />
            <meta itemprop="description" content="Free Art Class - Ages 10 and up! 
Navasota Center, 1pm to 4pm. 
Art class by Navasota Artist in Resident, Christine Holton. 
Inspired by the art of Wayne Thibeaux, a pop artist who loved to paint portraits of food, especially desserts! In this class" />
            
            
            
                

                <meta itemprop="image" content="https://insitebrazosvalley.com/downloads/27403/download/Screen%20Shot%202022-07-12%20at%2010.56.00%20AM.png?cb=1d1cbb431efb318e212d55cb09aefd36" />
            
            <h1>Art Class: Pop Art Sweets</h1>
            

            <div id="pageinfos" class="pageinfos">
                <p class="author">by 
                <a href="https://insitebrazosvalley.com/topics/insite-bv-editorial-staff/" rel="author">Insite BV Editorial Staff</a> </p>
                
                <time datetime="2022-07-12T06:58:00.478978">
                <p class="date">July 12, 2022</p>
                <p class="time">6:58 AM</p></time>
            </div>

    </div>

</header>

  <article id="main">







<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <p class="lead">Free Art Class - Ages 10 and up! Navasota Center, 1pm to 4pm. Art class by Navasota Artist in Resident, Christine Holton. Inspired by the art of Wayne Thibeaux, a pop artist who loved to paint portraits of food, especially desserts! In this class we will create color tints and shades, ﬁnding the recipe for that unique color that can be hard to mix. We will use tools called palette knives to create textures and mix colors in interesting and new ways. People can follow along in a step-by-step process to painting a big and colorful pastel piece of cake or choose their own subject! No experience needed, ages 10 and up.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://insitebrazosvalley.com/locations/navasota-center/" class="loc_title"><span
                      itemprop="name"
                    >Navasota Center</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="32.7392126"/>
                  <meta itemprop="longitude" content="-97.083872"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">101 Stadium Drive</span>, <span itemprop="addressLocality">City of Navasota</span>, <span itemprop="addressRegion">Texas</span> <span itemprop="postalCode">77868</span></span></span></div>
                
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="art ">Art</span>
        </div>
        
        
        

      <div><label class="url">Website</label><a href="https://www.navasotatx.gov/home/events/8906" target="_blank" rel="noopener">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:(936) 825-6475" class="value">(936) 825-6475</a>
    </div>
    

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-07-20T13:00:00">Jul 20, 2022 1:00 PM</time> to <time itemprop="endDate" datetime="2022-07-20T16:00:00">4:00 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-07-20T13:00:00" class="mp-dropbtn" id="occ_2022-07-20T13:00:00">&#x002B;</button>
          <div id="calopts_2022-07-20T13:00:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Art%20Class%3A%20Pop%20Art%20Sweets&amp;dates=20220720T220000Z/20220721T010000Z&amp;sprop=website:https://insitebrazosvalley.com&amp;location=Navasota%20Center%2C%20101%20Stadium%20Drive%2C%20City%20of%20Navasota%2C%20Texas%2077868" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.214.post73.dev959696769755/static/images/socialmedia/google.gif" alt="Google Calendar  - Art Class: Pop Art Sweets - 2022-07-20 13:00:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Art%20Class%3A%20Pop%20Art%20Sweets&amp;st=20220720T220000Z&amp;dur=0300&amp;url=https://insitebrazosvalley.com/events/art-class-pop-art-sweets/&amp;in_loc=Navasota%20Center%2C%20101%20Stadium%20Drive%2C%20City%20of%20Navasota%2C%20Texas%2077868" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.214.post73.dev959696769755/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Art Class: Pop Art Sweets - 2022-07-20 13:00:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Art%20Class%3A%20Pop%20Art%20Sweets&amp;dtstart=20220720T220000Z&amp;dtend=20220721T010000Z&amp;location=Navasota%20Center%2C%20101%20Stadium%20Drive%2C%20City%20of%20Navasota%2C%20Texas%2077868" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.214.post73.dev959696769755/static/images/socialmedia/windows.gif" alt="Outlook Calendar - Art Class: Pop Art Sweets - 2022-07-20 13:00:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/art-class-pop-art-sweets/occ/art-class-pop-art-sweets_20220720T130000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.214.post73.dev959696769755/static/images/socialmedia/ical.gif" alt="iCalendar - Art Class: Pop Art Sweets - 2022-07-20 13:00:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
    </span>
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    </div>


    </div>


    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://insitebrazosvalley.com/topics/brazos-valley-events/" rel="tag" >Brazos Valley Events</a>

                <a href="https://insitebrazosvalley.com/topics/children-families/" rel="tag" >Children &amp; Families</a>

                <a href="https://insitebrazosvalley.com/topics/insite-bv-editorial-staff/" rel="tag" >Insite BV Editorial Staff</a>

                <a href="https://insitebrazosvalley.com/topics/whats-happening/" rel="tag" >What's Happening</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://insitebrazosvalley.com/topics/insite-bv-editorial-staff/" rel="author"
       >Insite BV Editorial Staff</a> </p>
    
    <time datetime="2022-07-12T06:58:00.478978">
    <p class="date">July 12, 2022</p>
    <p class="time">6:58 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div id="4fe82a66-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fe82a66-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4fe82a66-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4fe90f94-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fe90f94-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4fe90f94-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4fea6434-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fea6434-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4fea6434-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4febb42e-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4febb42e-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4febb42e-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4fece8bc-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fece8bc-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4fece8bc-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4fee28ee-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fee28ee-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4fee28ee-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4fefff5c-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fefff5c-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4fefff5c-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4ff20aea-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4ff20aea-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4ff20aea-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4ff3625a-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4ff3625a-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4ff3625a-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4ff48496-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4ff48496-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4ff48496-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4ff5de4a-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4ff5de4a-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4ff5de4a-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4ff6ee7a-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4ff6ee7a-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4ff6ee7a-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4ff831c2-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4ff831c2-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4ff831c2-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4ff93a86-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4ff93a86-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4ff93a86-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4ffaa402-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4ffaa402-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4ffaa402-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4ffbfd20-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4ffbfd20-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4ffbfd20-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4ffdbfac-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4ffdbfac-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4ffdbfac-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="4ffef3fe-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4ffef3fe-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('4ffef3fe-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="50000604-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '50000604-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('50000604-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="50016e18-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '50016e18-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('50016e18-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>
<div id="50027da8-021e-11ed-8c79-12fa6faf6a25" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '50027da8-021e-11ed-8c79-12fa6faf6a25';
        
        googletag.display('50027da8-021e-11ed-8c79-12fa6faf6a25');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/26470/download/Insite-mag-logo.png"></img></a>
			</div>
			<div class="chicklets">
			       <a href="https://www.facebook.com/InsiteBV" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			       <a href="https://twitter.com/InsiteBV" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				   <a href="https://www.instagram.com/insitebv/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			       <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
			</div>
		</div>
		<div class="column two">
			<ul>
				<li><a href="/about">About us</a>
				</li>
				<li><a href="/subscribe">Subscribe</a>
				</li>
				<li><a href="/advertise">Advertise</a>
				</li>
				<li><a href="/the-insite-scoop">Insite Scoop</a>
				</li>
				<li><a href="/promotions">Promotions</a>
				</li>
                                <li><a href="/a-list-2022/a-list">A-List</a>
				</li>
                                <li><a href="/contact-us">Contact Us</a>
				</li>
                                <li><a href="/archives">Archives</a>
				</li>
                                <li><a href="/search/location/complimentary-issue-directory/">Complimentary Issues</a>
				</li>
			</ul>
		</div>
		<div class="column three">
			<p class="adr">Insite Brazos Valley Magazine<br/>123 E. William Joel Bryan Parkway<br/>Bryan, TX, 77803<br>(979) 823-5567</p>
			<p>© 2021 Insite Brazos Valley<br/>All rights reserved</p>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;65fd380a-01fb-11ed-8342-12274efc5439&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_allow_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: null, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;}, &quot;comments_url&quot;: &quot;https://insitebrazosvalley.com/api/content/65fd380a-01fb-11ed-8342-12274efc5439/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://insitebrazosvalley.com/api/content/65fd380a-01fb-11ed-8342-12274efc5439/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;65fd380a-01fb-11ed-8342-12274efc5439&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;ugc_allow_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_app_id&quot;: null, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;}, &quot;comments_url&quot;: &quot;https://insitebrazosvalley.com/api/content/65fd380a-01fb-11ed-8342-12274efc5439/get_comments&quot;, &quot;related_links_url&quot;: &quot;https://insitebrazosvalley.com/api/content/65fd380a-01fb-11ed-8342-12274efc5439/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
