<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "tag": ["Business", "City & Region", "What's Happening", "Brazos Valley Events", "News & Events", "Arts & Culture"], "fb_app_id": null, "urlname": "texas-a-m-university-named-by-money-as-no-1-public-college-i", "author": ["Insite BV Editorial Staff"], "subsection": "texas-a-m", "mpuid": "63ef60fa-4896-57b7-ad26-07778312cbee", "instance": "insitebv", "section": "community"};
      </script>
      
      
      <title>Texas A&amp;M University named by Money as No. 1 public college In Texas - Insite Brazos Valley Magazine — Be in the know.</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Insite Brazos Valley Magazine" />
      
        
        
      
      <meta name="description" content="Texas A&amp;M University is the Best Public College in Texas and the Best Value College in Texas, according to Money's 2022 Best Colleges ranking.

Texas A&amp;M ranked No. 23 overall on the Best Public Colleges list and No. 27 overall in the Best Value cate"/>
      <meta name="keywords" content="Insite BV Editorial Staff,Business,City &amp; Region,What's Happening,Brazos Valley Events,News &amp; Events,Arts &amp; Culture"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://insitebrazosvalley.com/downloads/24999/download/Student_Life_069.jpg?cb=924e30e5efb5ef02e23e4fec900a32f1&amp;w=1200"/>
      <link rel="canonical" href="https://insitebrazosvalley.com/community/texas-a-m/texas-a-m-university-named-by-money-as-no-1-public-college-i/"/>

      <link href="https://insitebrazosvalley.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Texas A&amp;M University named by Money as No. 1 public college In Texas - Insite Brazos Valley Magazine — Be in the know." />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.3c188a687d502dd960a611adf73454b2.css"/>
      <link rel="stylesheet" type="text/css" href="https://insitebrazosvalley.com/api/design-d28424d5aeff8c9529f2534696a978e0/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://insitebrazosvalley.com/api/design-d28424d5aeff8c9529f2534696a978e0/option.js"></script>

      <link rel="shortcut icon" href="https://insitebrazosvalley.com/api/design-d28424d5aeff8c9529f2534696a978e0/Insite%20Favicon.svg"/>

      <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-QXFTJN5N9D"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  
  gtag('config', 'G-QXFTJN5N9D');
</script>
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 100], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('22660422782/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('22660422782/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('22660422782/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('22660422782/mp_mpu_custom_01', [728, 90], '447ee4f8-d5dc-11ec-9db3-127383fec66d').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="https://insitebrazosvalley.com/api/content/eab131be-d555-11ec-9fab-12274efc5439/"/><meta property="og:image" content="https://insitebrazosvalley.com/downloads/24999/download/Student_Life_069.jpg?cb=924e30e5efb5ef02e23e4fec900a32f1&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="674"/><meta property="og:description" content="Texas A&amp;M University is the Best Public College in Texas and the Best Value College in Texas, according to Money's 2022 Best Colleges ranking.

Texas A&amp;M ranked No. 23 overall on the Best Public Colleges list and No. 27 overall in the Best Value cate"/><meta property="og:type" content="article"/><meta property="og:title" content="Texas A&amp;M University named by Money as No. 1 public college In Texas"/><meta property="og:site_name" content="Insite Brazos Valley Magazine — Be in the know."/>
      <meta name="author" content="Insite BV Editorial Staff"/><meta property="article:tag" content="Business"/><meta property="article:tag" content="City &amp; Region"/><meta property="article:tag" content="What's Happening"/><meta property="article:tag" content="Brazos Valley Events"/><meta property="article:tag" content="News &amp; Events"/><meta property="article:tag" content="Arts &amp; Culture"/><meta property="article:published_time" content="2022-05-16T11:22:36.474408"/><meta property="article:author" content="https://insitebrazosvalley.com/topics/insite-bv-editorial-staff/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"keywords": ["Business", "City & Region", "What's Happening", "Brazos Valley Events", "News & Events", "Arts & Culture"], "name": "Texas A&M University named by Money as No. 1 public college In Texas", "@type": "Article", "author": {"name": "Insite BV Editorial Staff", "@type": "Person"}, "creator": "Insite BV Editorial Staff", "datePublished": "2022-05-16T11:22:36.474408", "url": "https://insitebrazosvalley.com/community/texas-a-m/texas-a-m-university-named-by-money-as-no-1-public-college-i/", "@id": "https://insitebrazosvalley.com/community/texas-a-m/texas-a-m-university-named-by-money-as-no-1-public-college-i/", "headline": "Texas A&M University named by Money as No. 1 public college In Texas", "image": "https://insitebrazosvalley.com/downloads/24999/download/Student_Life_069.jpg?cb=924e30e5efb5ef02e23e4fec900a32f1&w=1000", "thumbnailUrl": "https://insitebrazosvalley.com/downloads/24999/download/Student_Life_069.jpg?cb=924e30e5efb5ef02e23e4fec900a32f1&w=1000", "articleSection": "Texas A&M", "publisher": {"sameAs": "https://insitebrazosvalley.com/", "name": "Insite Brazos Valley Magazine \u2014 Be in the know.", "@type": "Organization", "logo": {"url": "https://insitebrazosvalley.com/api/design-d28424d5aeff8c9529f2534696a978e0/Insite-mag-logo.png", "@type": "ImageObject"}}, "mainEntityOfPage": "https://insitebrazosvalley.com/community/texas-a-m/texas-a-m-university-named-by-money-as-no-1-public-college-i/", "dateModified": "2022-05-16T11:22:36.474408"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://insitebrazosvalley.com/api/design-d28424d5aeff8c9529f2534696a978e0/Insite%20Favicon.svg" />
      

      

      

      
      
      <style>
  @font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: 100%;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-mu0SC55I.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: 100%;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-mu0SC55I.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-6193dc1c92b0f3fc"></script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(30, 81, 164, 1)"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_community">
          <div id="subsection_texas-a-m">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://insitebrazosvalley.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://www.facebook.com/InsiteBV" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/InsiteBV" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/insitebv/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://insitebrazosvalley.com" title="Insite Brazos Valley Magazine — Be in the know."><img src="https://insitebrazosvalley.com/api/design-d28424d5aeff8c9529f2534696a978e0/Insite-mag-logo.png" class="standard" alt="Insite Brazos Valley Magazine — Be in the know." title="Insite Brazos Valley Magazine — Be in the know." height="600" width="2520" />
    <meta id="logo-url" itemprop="url" content="https://insitebrazosvalley.com/api/design-d28424d5aeff8c9529f2534696a978e0/Insite-mag-logo.png" />
    <meta id="logo-width" itemprop="width" content="2520" />
    <meta id="logo-height" itemprop="height" content="600" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://insitebrazosvalley.com/api/design-d28424d5aeff8c9529f2534696a978e0/Insite-mag-logo.png" class="responsive" alt="Insite Brazos Valley Magazine — Be in the know." title="Insite Brazos Valley Magazine — Be in the know." /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_food-drink">
	<a href="https://insitebrazosvalley.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dining">
        <a href="https://insitebrazosvalley.com/food-drink/dining">Dining</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://insitebrazosvalley.com/food-drink/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-culture">
	<a href="https://insitebrazosvalley.com/arts-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_performing-arts">
        <a href="https://insitebrazosvalley.com/arts-culture/performing-arts">Performing Arts</a>
      </li>
      <li class="menu_subsection_fairs-festivals">
        <a href="https://insitebrazosvalley.com/arts-culture/fairs-festivals">Fairs &amp; Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_visual-arts">
        <a href="https://insitebrazosvalley.com/arts-culture/visual-arts">Visual Arts</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_community">
	<a href="https://insitebrazosvalley.com/community">Community<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_nonprofits">
        <a href="https://insitebrazosvalley.com/community/nonprofits">Nonprofits</a>
      </li>
      <li class="menu_subsection_business">
        <a href="https://insitebrazosvalley.com/community/business">Business</a>
      </li>
      <li class="selected menu_subsection_texas-a-m">
        <a href="https://insitebrazosvalley.com/community/texas-a-m">Texas A&amp;M</a>
      </li>
      <li class="menu_subsection_end menu_subsection_education">
        <a href="https://insitebrazosvalley.com/community/education">Education</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_lifestyle">
	<a href="https://insitebrazosvalley.com/lifestyle">Lifestyle<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_home-garden">
        <a href="https://insitebrazosvalley.com/lifestyle/home-garden">Home &amp; Garden</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family">
        <a href="https://insitebrazosvalley.com/lifestyle/family">Family</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_wellness">
	<a href="https://insitebrazosvalley.com/wellness">Wellness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_fitness">
        <a href="https://insitebrazosvalley.com/wellness/fitness">Fitness</a>
      </li>
      <li class="menu_subsection_outdoors">
        <a href="https://insitebrazosvalley.com/wellness/outdoors">Outdoors</a>
      </li>
      <li class="menu_subsection_medical">
        <a href="https://insitebrazosvalley.com/wellness/medical">Medical</a>
      </li>
      <li class="menu_subsection_end menu_subsection_health">
        <a href="https://insitebrazosvalley.com/wellness/health">Health</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_things-to-do">
	<a href="https://insitebrazosvalley.com/things-to-do">Things to Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_a-list-2022">
	<a href="/a-list-2022/a-list">A-List</a>
    
  </li>
  <li class="menu_section_end menu_section_magazine">
	<a href="https://insitebrazosvalley.com/magazine">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_about">
        <a href="/about">About</a>
      </li>
      <li class="menu_subsection_the-insite-scoop">
        <a href="https://insitebrazosvalley.com/magazine/the-insite-scoop">The Insite Scoop</a>
      </li>
      <li class="menu_subsection_guides">
        <a href="https://insitebrazosvalley.com/magazine/guides">Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_advertise">
        <a href="/advertise">Advertise</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_nonprofits">
    <a href="https://insitebrazosvalley.com/community/nonprofits">Nonprofits</a>
  </li>
  <li class="menu_subsection_business">
    <a href="https://insitebrazosvalley.com/community/business">Business</a>
  </li>
  <li class="selected menu_subsection_texas-a-m">
    <a href="https://insitebrazosvalley.com/community/texas-a-m">Texas A&amp;M</a>
  </li>
  <li class="menu_subsection_end menu_subsection_education">
    <a href="https://insitebrazosvalley.com/community/education">Education</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://insitebrazosvalley.com">Home</a> <a href="https://insitebrazosvalley.com/community">Community</a> <a href="https://insitebrazosvalley.com/community/texas-a-m">Texas A&amp;M</a> <a href="https://insitebrazosvalley.com/community/texas-a-m/texas-a-m-university-named-by-money-as-no-1-public-college-i/">Texas A&amp;M University named by Money as No. 1 public college In Texas</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://insitebrazosvalley.com/community/texas-a-m/texas-a-m-university-named-by-money-as-no-1-public-college-i/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://insitebrazosvalley.com/downloads/24999/download/Student_Life_069.jpg?cb=924e30e5efb5ef02e23e4fec900a32f1" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="674" />
</span>




  <header class="mp-feature">
    
    <div class="mp-cover-img">
        <figure>
          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Student Life" data-src="https://insitebrazosvalley.com/downloads/24999/download/Student_Life_069.jpg?cb=924e30e5efb5ef02e23e4fec900a32f1&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" height="134" src="https://insitebrazosvalley.com/downloads/24999/download/Student_Life_069.jpg?cb=924e30e5efb5ef02e23e4fec900a32f1&amp;w=200" title="Student Life" width="200" />
        <p class="mp-credits">© Texas A&amp;M University Division of Marketing and Communications</p>
           </figure>
           <figcaption>Images from student life around the Texas A&amp;M Campus. (Texas A&amp;M University Division of Marketing &amp; Communications)</figcaption>
    </div>
    <div id="title">

            <link itemprop="mainEntityOfPage" href="https://insitebrazosvalley.com/community/texas-a-m/texas-a-m-university-named-by-money-as-no-1-public-college-i/" />
            <meta itemprop="name" content="Texas A&amp;M University named by Money as No. 1 public college In Texas" />
            <meta itemprop="description" content="Texas A&amp;M University is the Best Public College in Texas and the Best Value College in Texas, according to Money's 2022 Best Colleges ranking.

Texas A&amp;M ranked No. 23 overall on the Best Public Colleges list and No. 27 overall in the Best Value cate" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-05-16T11:22:36.474408" />
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
            <h1 itemprop="headline">Texas A&amp;M University named by Money as No. 1 public college In Texas</h1>
            

            <div id="pageinfos" class="pageinfos">
                <p class="author">by 
                <a href="https://insitebrazosvalley.com/topics/insite-bv-editorial-staff/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Insite BV Editorial Staff<meta itemprop="name" content="Insite BV Editorial Staff" /></a> </p>
                
                <time itemprop="datePublished" datetime="2022-05-16T11:22:36.474408">
                <p class="date">May 16, 2022</p>
                <p class="time">11:22 AM</p></time>
            </div>

    </div>

</header>

  <article id="main">







<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://insitebrazosvalley.com/community/texas-a-m/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <p class="lead">Texas A&amp;M University is the Best Public College in Texas and the Best Value College in Texas, according to <em>Money</em>'s 2022 Best Colleges ranking.</p>&#13;
&#13;
<p>Texas A&amp;M ranked No. 23 overall on the Best Public Colleges list and No. 27 overall in the Best Value category, as well as No. 13 in Best Colleges in the South – No. 2 in Texas after Rice University.</p>&#13;
&#13;
<p>"We are thrilled to see this recognition," says Timothy P. Scott, Texas A&amp;M's interim provost and executive vice president. "We take our land-grant mission very seriously. Affordability is key for all Texans to access higher education. We believe the quality of education our students receive is transformative for them and their families, as well as our state and nation.”</p>&#13;
&#13;
<p><em>Money</em> ranked 671 schools across the nation on 24 factors in three categories: quality of education, affordability, and outcomes.</p>&#13;
&#13;
<p>Under quality of education, the magazine's editors calculated factors including average time to a degree, instructor access, and six-year graduation rate. <em>Money</em> reported A&amp;M's six-year graduation rate at 82 percent and average time to a degree at 4.4 years.</p>&#13;
&#13;
<p>For affordability, the ranking examined factors such as the net price of a degree, net price paid by students in different income brackets, and debt. Money reported A&amp;M's estimated full price (2022-23) at $32,300, with 62 percent of students getting grants and an estimated price of $21,000 for students who receive aid. The average price for low-income students is $11,220 and median student debt is $18,265.</p>&#13;
&#13;
<p>Factors in determining outcomes included early career earnings and economic mobility. For A&amp;M graduates, early career earnings are $66,570 and 82 percent of grads earn more than people with only a high school diploma.</p>&#13;
&#13;
<p><em>By Lesley Henton, Texas A&amp;M University Division of Marketing &amp; Communications</em></p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://insitebrazosvalley.com/topics/business/" rel="tag" >Business</a>

                <a href="https://insitebrazosvalley.com/topics/city-region/" rel="tag" >City &amp; Region</a>

                <a href="https://insitebrazosvalley.com/topics/whats-happening/" rel="tag" >What's Happening</a>

                <a href="https://insitebrazosvalley.com/topics/brazos-valley-events/" rel="tag" >Brazos Valley Events</a>

                <a href="https://insitebrazosvalley.com/topics/news-%26-events/" rel="tag" >News &amp; Events</a>

                <a href="https://insitebrazosvalley.com/topics/arts-culture/" rel="tag" >Arts &amp; Culture</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://insitebrazosvalley.com/topics/insite-bv-editorial-staff/" rel="author"
       >Insite BV Editorial Staff</a> </p>
    
    <time datetime="2022-05-16T11:22:36.474408">
    <p class="date">May 16, 2022</p>
    <p class="time">11:22 AM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="447ee4f8-d5dc-11ec-9db3-127383fec66d" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '447ee4f8-d5dc-11ec-9db3-127383fec66d';
        
        googletag.display('447ee4f8-d5dc-11ec-9db3-127383fec66d');
     });
 </script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://insitebrazosvalley.com/api/sprockets/classic_list/79/?context=section.83"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/26470/download/Insite-mag-logo.png"></img></a>
			</div>
			<div class="chicklets">
			       <a href="https://www.facebook.com/InsiteBV" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			       <a href="https://twitter.com/InsiteBV" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				   <a href="https://www.instagram.com/insitebv/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			       <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
			</div>
		</div>
		<div class="column two">
			<ul>
				<li><a href="/about">About us</a>
				</li>
				<li><a href="/subscribe">Subscribe</a>
				</li>
				<li><a href="/advertise">Advertise</a>
				</li>
				<li><a href="/the-insite-scoop">Insite Scoop</a>
				</li>
				<li><a href="/promotions">Promotions</a>
				</li>
                                <li><a href="/a-list-2022/a-list">A-List</a>
				</li>
                                <li><a href="/contact-us">Contact Us</a>
				</li>
                                <li><a href="/archives">Issue Archive</a>
				</li>
                                <li><a href="/search/location/complimentary-issue-directory/">Complimentary Issues</a>
				</li>
			</ul>
		</div>
		<div class="column three">
			<p class="adr">Insite Brazos Valley Magazine<br/>123 E. William Joel Bryan Parkway<br/>Bryan, TX, 77803<br>(979) 823-5567</p>
			<p>© 2021 Insite Brazos Valley<br/>All rights reserved</p>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://insitebrazosvalley.com/api/content/eab131be-d555-11ec-9fab-12274efc5439/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;ugc_allow_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;eab131be-d555-11ec-9fab-12274efc5439&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Texas A&amp;M University named by Money as No. 1 public college In Texas\&quot;&quot;, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://insitebrazosvalley.com/api/content/eab131be-d555-11ec-9fab-12274efc5439/get_comments&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://insitebrazosvalley.com/api/content/eab131be-d555-11ec-9fab-12274efc5439/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;ctype&quot;: null, &quot;tcomments&quot;: {&quot;ugc_allow_comments&quot;: true, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;content_uuid&quot;: &quot;eab131be-d555-11ec-9fab-12274efc5439&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;Texas A&amp;M University named by Money as No. 1 public college In Texas\&quot;&quot;, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;slots&quot;: [], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;https://insitebrazosvalley.com/api/content/eab131be-d555-11ec-9fab-12274efc5439/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
