<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"section": null, "urlname": "turn-screw", "mpuid": "bd295deb-f832-5fb2-86a6-a17c76bf9019", "author": [], "instance": "insitebv", "subsection": null, "tag": ["Theater"], "type": "event"};
      </script>
      
      
      <title>The Turn of the Screw - Insite Brazos Valley Magazine — Be in the know.</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Insite Brazos Valley Magazine" />
      
        
        
      
      <meta name="description" content="StageCenter Theatre presents The Turn of the Screw, Thursdays through Saturdays, April 14 - 30 at 7:30 pm with a 2pm matinee on Sunday, April 24. Directed by Robin Sutton, this production is adapted by Jack Neary from the novella of the same name..."/>
      <meta name="keywords" content="Theater"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://insitebrazosvalley.com/downloads/26428/download/scturnscrewcalendar.png?cb=c85c31f65d421cb516a6bf3708f0f87f&amp;w=1200"/>
      <link rel="canonical" href="https://insitebrazosvalley.com/events/turn-screw/"/>

      <link href="https://insitebrazosvalley.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Turn of the Screw - Insite Brazos Valley Magazine — Be in the know." />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-design1.a87fa5e21daba6b95e4e4e8f72081e61.css"/>
      <link rel="stylesheet" type="text/css" href="https://insitebrazosvalley.com/api/design-1eaa0dce98a7057df5ae2f2cb30f9479/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://insitebrazosvalley.com/api/design-1eaa0dce98a7057df5ae2f2cb30f9479/option.js"></script>

      <link rel="shortcut icon" href="https://insitebrazosvalley.com/api/design-1eaa0dce98a7057df5ae2f2cb30f9479/Insite%20Favicon.svg"/>

      <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-QXFTJN5N9D"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  
  gtag('config', 'G-QXFTJN5N9D');
</script>
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 100], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('22660422782/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('22660422782/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('22660422782/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('22660422782/mp_mpu_custom_01', [728, 90], '4fd41484-a686-11ec-af57-12e0c5d56b05').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('22660422782/mp_mpu_custom_02', [728, 90], '4fd630d4-a686-11ec-af57-12e0c5d56b05').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('22660422782/mp_mpu_custom_03', [728, 90], '4fd82bbe-a686-11ec-af57-12e0c5d56b05').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('22660422782/mp_mpu_custom_04', [728, 90], '4fd92244-a686-11ec-af57-12e0c5d56b05').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('22660422782/mp_mpu_custom_05', [728, 90], '4fda575e-a686-11ec-af57-12e0c5d56b05').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('22660422782/mp_mpu_custom_06', [728, 90], '4fdb6784-a686-11ec-af57-12e0c5d56b05').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('22660422782/mp_mpu_custom_07', [728, 90], '4fdc5464-a686-11ec-af57-12e0c5d56b05').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="https://insitebrazosvalley.com/downloads/26428/download/scturnscrewcalendar.png?cb=c85c31f65d421cb516a6bf3708f0f87f&amp;w=1200"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="400"/><meta property="og:title" content="The Turn of the Screw"/><meta property="og:url" content="https://insitebrazosvalley.com/api/content/2c1bdb46-a544-11ec-bec2-125a604ee785/"/><meta property="og:description" content="StageCenter Theatre presents The Turn of the Screw, Thursdays through Saturdays, April 14 - 30 at 7:30 pm with a 2pm matinee on Sunday, April 24. Directed by Robin Sutton, this production is adapted by Jack Neary from the novella of the same name..."/><meta property="og:type" content="article"/><meta property="og:site_name" content="Insite Brazos Valley Magazine — Be in the know."/>
      <meta name="author" content=""/><meta property="article:published_time" content="2022-03-17T12:41:14.905064"/><meta property="article:tag" content="Theater"/>
      
      <script type="application/ld+json">
{"location": {"image": "https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/blank.png", "@type": "LocalBusiness", "url": "https://insitebrazosvalley.com/locations/stagecenter-theatre/", "@id": "https://insitebrazosvalley.com/locations/stagecenter-theatre/", "address": "218 North Bryan Avenue, Bryan, Texas 77803", "priceRange": "Inexpensive", "name": "StageCenter Community Theatre", "telephone": "(979) 823-4297", "geo": {"latitude": 30.67436, "@type": "GeoCoordinates", "longitude": -96.36996}}, "endDate": "2022-04-14T21:00:00", "description": "StageCenter Theatre presents The Turn of the Screw, Thursdays through Saturdays, April 14 - 30 at 7:30 pm with a 2pm matinee on Sunday, April 24. Directed by Robin Sutton, this production is adapted by Jack Neary from the novella of the same name...", "@type": "Event", "@context": "http://schema.org", "image": "https://insitebrazosvalley.com/downloads/26428/download/scturnscrewcalendar.png?cb=c85c31f65d421cb516a6bf3708f0f87f&w=600", "name": "The Turn of the Screw", "url": "https://insitebrazosvalley.com/events/turn-screw/", "mainEntityOfPage": "https://insitebrazosvalley.com/events/turn-screw/", "@id": "https://insitebrazosvalley.com/events/turn-screw/", "eventStatus": "EventScheduled", "startDate": "2022-04-14T19:30:00"}
</script>

      
      <link rel="apple-touch-icon" href="https://insitebrazosvalley.com/api/design-1eaa0dce98a7057df5ae2f2cb30f9479/Insite%20Favicon.svg" />
      

      

      

      
      
      <style>
  @font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: 100%;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-mu0SC55I.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: 100%;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v27/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-mu0SC55I.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3IWkUHHAIjg75cFRf3bXL8LICs1_Fv40pKlN4NNSeSASz7FmlWHYjMdZwl.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Spartan';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/spartan/v3/l7gfbjR61M69yt8Z2QKtlAXJExs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_ZpC3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
  @font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-6193dc1c92b0f3fc"></script>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="rgba(30, 81, 164, 1)"/>
    </head>
  <body class="mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://insitebrazosvalley.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    
    <div class="chicklets">
        
        <a href="https://www.facebook.com/InsiteBV" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/InsiteBV" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/insitebv/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://insitebrazosvalley.com" title="Insite Brazos Valley Magazine — Be in the know."><img src="https://insitebrazosvalley.com/api/design-1eaa0dce98a7057df5ae2f2cb30f9479/Insite-mag-logo.png" class="standard" alt="Insite Brazos Valley Magazine — Be in the know." title="Insite Brazos Valley Magazine — Be in the know." height="600" width="2520" />
    <meta id="logo-url" itemprop="url" content="https://insitebrazosvalley.com/api/design-1eaa0dce98a7057df5ae2f2cb30f9479/Insite-mag-logo.png" />
    <meta id="logo-width" itemprop="width" content="2520" />
    <meta id="logo-height" itemprop="height" content="600" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://insitebrazosvalley.com/api/design-1eaa0dce98a7057df5ae2f2cb30f9479/Insite-mag-logo.svg" class="responsive" alt="Insite Brazos Valley Magazine — Be in the know." title="Insite Brazos Valley Magazine — Be in the know." /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_food-drink">
	<a href="https://insitebrazosvalley.com/food-drink">Food &amp; Drink<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_dining">
        <a href="https://insitebrazosvalley.com/food-drink/dining">Dining</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="https://insitebrazosvalley.com/food-drink/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_arts-culture">
	<a href="https://insitebrazosvalley.com/arts-culture">Arts &amp; Culture<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_performing-arts">
        <a href="https://insitebrazosvalley.com/arts-culture/performing-arts">Performing Arts</a>
      </li>
      <li class="menu_subsection_fairs-festivals">
        <a href="https://insitebrazosvalley.com/arts-culture/fairs-festivals">Fairs &amp; Festivals</a>
      </li>
      <li class="menu_subsection_end menu_subsection_visual-arts">
        <a href="https://insitebrazosvalley.com/arts-culture/visual-arts">Visual Arts</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_community">
	<a href="https://insitebrazosvalley.com/community">Community<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_nonprofits">
        <a href="https://insitebrazosvalley.com/community/nonprofits">Nonprofits</a>
      </li>
      <li class="menu_subsection_business">
        <a href="https://insitebrazosvalley.com/community/business">Business</a>
      </li>
      <li class="menu_subsection_texas-a-m">
        <a href="https://insitebrazosvalley.com/community/texas-a-m">Texas A&amp;M</a>
      </li>
      <li class="menu_subsection_end menu_subsection_education">
        <a href="https://insitebrazosvalley.com/community/education">Education</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_lifestyle">
	<a href="https://insitebrazosvalley.com/lifestyle">Lifestyle<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_home-garden">
        <a href="https://insitebrazosvalley.com/lifestyle/home-garden">Home &amp; Garden</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family">
        <a href="https://insitebrazosvalley.com/lifestyle/family">Family</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_wellness">
	<a href="https://insitebrazosvalley.com/wellness">Wellness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_fitness">
        <a href="https://insitebrazosvalley.com/wellness/fitness">Fitness</a>
      </li>
      <li class="menu_subsection_outdoors">
        <a href="https://insitebrazosvalley.com/wellness/outdoors">Outdoors</a>
      </li>
      <li class="menu_subsection_medical">
        <a href="https://insitebrazosvalley.com/wellness/medical">Medical</a>
      </li>
      <li class="menu_subsection_end menu_subsection_health">
        <a href="https://insitebrazosvalley.com/wellness/health">Health</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_things-to-do">
	<a href="https://insitebrazosvalley.com/things-to-do">Things to Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_event-calendar">
        <a href="/search/event/upcoming-events/">Event Calendar</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_a-list-2022">
	<a href="/a-list-2022/a-list">A-List</a>
    
  </li>
  <li class="menu_section_end menu_section_magazine">
	<a href="https://insitebrazosvalley.com/magazine">Magazine<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_about">
        <a href="/about">About</a>
      </li>
      <li class="menu_subsection_the-insite-scoop">
        <a href="https://insitebrazosvalley.com/magazine/the-insite-scoop">The Insite Scoop</a>
      </li>
      <li class="menu_subsection_guides">
        <a href="https://insitebrazosvalley.com/magazine/guides">Guides</a>
      </li>
      <li class="menu_subsection_end menu_subsection_advertise">
        <a href="/advertise">Advertise</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://insitebrazosvalley.com">Home</a> <a href="https://insitebrazosvalley.com/events/turn-screw/">The Turn of the Screw</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event" itemscope="" itemtype="http://schema.org/Event" itemid="https://insitebrazosvalley.com/events/turn-screw/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://insitebrazosvalley.com/downloads/26428/download/scturnscrewcalendar.png?cb=c85c31f65d421cb516a6bf3708f0f87f" />
    <meta id="content-image-width" itemprop="width" content="600" />
    <meta id="content-image-height" itemprop="height" content="400" />
</span>




  
  <article id="main">





<header>
  
      <meta itemprop="eventStatus" content="http://schema.org/EventScheduled" />
      
  
  <div id="title">
            
            <meta itemprop="name" content="The Turn of the Screw" />
            <meta itemprop="description" content="StageCenter Theatre presents The Turn of the Screw, Thursdays through Saturdays, April 14 - 30 at 7:30 pm with a 2pm matinee on Sunday, April 24. Directed by Robin Sutton, this production is adapted by Jack Neary from the novella of the same name..." />
            
            
            <h1>The Turn of the Screw</h1>
            
            
                

                <meta itemprop="image" content="https://insitebrazosvalley.com/downloads/26428/download/scturnscrewcalendar.png?cb=c85c31f65d421cb516a6bf3708f0f87f" />
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2022-04-14T19:30:00">Apr 14, 2022 7:30 PM</time> to <time itemprop="endDate" datetime="2022-04-14T21:00:00">9:00 PM</time>
  </span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="https://insitebrazosvalley.com/locations/stagecenter-theatre/" class="loc_title"><span
                      itemprop="name"
                    >StageCenter Community Theatre</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="30.67436"/>
                  <meta itemprop="longitude" content="-96.36996"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">218 North Bryan Avenue</span>, <span itemprop="addressLocality">Bryan</span>, <span itemprop="addressRegion">Texas</span> <span itemprop="postalCode">77803</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    <time datetime="2022-03-17T12:41:14.905064">
    <p class="date">March 17, 2022</p>
    <p class="time">12:41 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox"></div>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <div id="media-carousel-7386" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-7386-0">    <span id="close-btn-7386-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group7386 hidden" id="ms_7386-0" data-image-url="https://insitebrazosvalley.com/downloads/26428/download/scturnscrewcalendar.png?cb=c85c31f65d421cb516a6bf3708f0f87f" data-image-id="26428" data-slot-media-path="https://insitebrazosvalley.com/api/slot_media/7695/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="scturnscrewcalendar.png" data-src="https://insitebrazosvalley.com/downloads/26428/download/scturnscrewcalendar.png?cb=c85c31f65d421cb516a6bf3708f0f87f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 600]" height="400" src="https://insitebrazosvalley.com/downloads/26428/download/scturnscrewcalendar.png?cb=c85c31f65d421cb516a6bf3708f0f87f" title="scturnscrewcalendar.png" width="600">        <p class="credits">Jennifer Hargis</p>            </div>        <div class="media-content">            <p>The Turn of the Screw at StageCenter Theatre</p>    </div>  </div>  </div></div><p class="lead">StageCenter Theatre presents The Turn of the Screw, Thursdays through Saturdays, April 14 - 30 at 7:30 pm with a 2pm matinee on Sunday, April 24. Directed by Robin Sutton, this production is adapted by Jack Neary from the novella of the same name by Henry James, with underwriting by David M. Watson and Cynthia C. Christner. StageCenter Theatre is located at 218 North Bryan Avenue, Bryan TX 77803. Tickets and information can be found at stagecenter.net</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  <div class="eventinfos">
  <h4>Info</h4>

      
      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="https://insitebrazosvalley.com/locations/stagecenter-theatre/" class="loc_title"><span
                      itemprop="name"
                    >StageCenter Community Theatre</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="30.67436"/>
                  <meta itemprop="longitude" content="-96.36996"/>
                </span>
                
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">218 North Bryan Avenue</span>, <span itemprop="addressLocality">Bryan</span>, <span itemprop="addressRegion">Texas</span> <span itemprop="postalCode">77803</span></span></span></div>
                
      

        
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="theater ">Theater</span>
        </div>
        

      <div><label class="url">Website</label><a href="https://www.stagecenter.net/" target="_blank" rel="noopener">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:9798234297" class="value">9798234297</a>
    </div>
    <div><label class="email">Email</label>
        <a href="#"><span id="event_email">please enable javascript to view</span></a>
        <script>
            (function(){
              var inner = document.getElementById('event_email'),
                  p = inner.parentNode,
                  e = "info",
                  a = "@",
                  d = "stagecenter",
                  c = ".net",
                  m = e + a + d + c;
              p.innerHTML = m;
              p.setAttribute('href', 'mailto:' + m);
            })();
        </script>
    </div>

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-04-14T19:30:00">Apr 14, 2022 7:30 PM</time> to <time itemprop="endDate" datetime="2022-04-14T21:00:00">9:00 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-04-14T19:30:00" class="mp-dropbtn" id="occ_2022-04-14T19:30:00">&#x002B;</button>
          <div id="calopts_2022-04-14T19:30:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=The%20Turn%20of%20the%20Screw&amp;dates=20220415T043000Z/20220415T060000Z&amp;sprop=website:https://insitebrazosvalley.com&amp;location=StageCenter%20Community%20Theatre%2C%20218%20North%20Bryan%20Avenue%2C%20Bryan%2C%20Texas%2077803" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/google.gif" alt="Google Calendar  - The Turn of the Screw - 2022-04-14 19:30:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=The%20Turn%20of%20the%20Screw&amp;st=20220415T043000Z&amp;dur=0130&amp;url=https://insitebrazosvalley.com/events/turn-screw/&amp;in_loc=StageCenter%20Community%20Theatre%2C%20218%20North%20Bryan%20Avenue%2C%20Bryan%2C%20Texas%2077803" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - The Turn of the Screw - 2022-04-14 19:30:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=The%20Turn%20of%20the%20Screw&amp;dtstart=20220415T043000Z&amp;dtend=20220415T060000Z&amp;location=StageCenter%20Community%20Theatre%2C%20218%20North%20Bryan%20Avenue%2C%20Bryan%2C%20Texas%2077803" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/windows.gif" alt="Outlook Calendar - The Turn of the Screw - 2022-04-14 19:30:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/turn-screw/occ/turn-screw_20220414T193000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/ical.gif" alt="iCalendar - The Turn of the Screw - 2022-04-14 19:30:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-04-15T19:30:00">Apr 15, 2022 7:30 PM</time> to <time itemprop="endDate" datetime="2022-04-15T21:00:00">9:00 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-04-15T19:30:00" class="mp-dropbtn" id="occ_2022-04-15T19:30:00">&#x002B;</button>
          <div id="calopts_2022-04-15T19:30:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=The%20Turn%20of%20the%20Screw&amp;dates=20220416T043000Z/20220416T060000Z&amp;sprop=website:https://insitebrazosvalley.com&amp;location=StageCenter%20Community%20Theatre%2C%20218%20North%20Bryan%20Avenue%2C%20Bryan%2C%20Texas%2077803" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/google.gif" alt="Google Calendar  - The Turn of the Screw - 2022-04-15 19:30:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=The%20Turn%20of%20the%20Screw&amp;st=20220416T043000Z&amp;dur=0130&amp;url=https://insitebrazosvalley.com/events/turn-screw/&amp;in_loc=StageCenter%20Community%20Theatre%2C%20218%20North%20Bryan%20Avenue%2C%20Bryan%2C%20Texas%2077803" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - The Turn of the Screw - 2022-04-15 19:30:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=The%20Turn%20of%20the%20Screw&amp;dtstart=20220416T043000Z&amp;dtend=20220416T060000Z&amp;location=StageCenter%20Community%20Theatre%2C%20218%20North%20Bryan%20Avenue%2C%20Bryan%2C%20Texas%2077803" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/windows.gif" alt="Outlook Calendar - The Turn of the Screw - 2022-04-15 19:30:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/turn-screw/occ/turn-screw_20220415T193000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/ical.gif" alt="iCalendar - The Turn of the Screw - 2022-04-15 19:30:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
                  <span class="datetime">
<time itemprop="startDate" datetime="2022-04-16T19:30:00">Apr 16, 2022 7:30 PM</time> to <time itemprop="endDate" datetime="2022-04-16T21:00:00">9:00 PM</time>
  <span class="add2cal_icons">

          <button data-dtstart="2022-04-16T19:30:00" class="mp-dropbtn" id="occ_2022-04-16T19:30:00">&#x002B;</button>
          <div id="calopts_2022-04-16T19:30:00" class="mp-cal-dropdown">
              <label>Choose your calendar:</label>
              
                   <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=The%20Turn%20of%20the%20Screw&amp;dates=20220417T043000Z/20220417T060000Z&amp;sprop=website:https://insitebrazosvalley.com&amp;location=StageCenter%20Community%20Theatre%2C%20218%20North%20Bryan%20Avenue%2C%20Bryan%2C%20Texas%2077803" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/google.gif" alt="Google Calendar  - The Turn of the Screw - 2022-04-16 19:30:00" class="calendaricon" title="Add to Google Calendar" /> Google</a>
              
                   <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=The%20Turn%20of%20the%20Screw&amp;st=20220417T043000Z&amp;dur=0130&amp;url=https://insitebrazosvalley.com/events/turn-screw/&amp;in_loc=StageCenter%20Community%20Theatre%2C%20218%20North%20Bryan%20Avenue%2C%20Bryan%2C%20Texas%2077803" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - The Turn of the Screw - 2022-04-16 19:30:00" class="calendaricon" title="Add to Yahoo Calendar" /> Yahoo</a>
              
                   <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=The%20Turn%20of%20the%20Screw&amp;dtstart=20220417T043000Z&amp;dtend=20220417T060000Z&amp;location=StageCenter%20Community%20Theatre%2C%20218%20North%20Bryan%20Avenue%2C%20Bryan%2C%20Texas%2077803" target="_blank"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/windows.gif" alt="Outlook Calendar - The Turn of the Screw - 2022-04-16 19:30:00" class="calendaricon" title="Add to Outlook Calendar" /> Outlook</a>
              
                   <a href="/events/turn-screw/occ/turn-screw_20220416T193000.ics"><img
                       src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.210.post24.dev1036129389744/static/images/socialmedia/ical.gif" alt="iCalendar - The Turn of the Screw - 2022-04-16 19:30:00" class="calendaricon" title="Download iCalendar file" /> ical</a>
              
          </div>

  </span></span>

        
    </span>
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    </div>


    </div>


    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2022-03-17T12:41:14.905064">
    <p class="date">March 17, 2022</p>
    <p class="time">12:41 PM</p>
    </time>
</aside>



    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="4fd41484-a686-11ec-af57-12e0c5d56b05" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fd41484-a686-11ec-af57-12e0c5d56b05';
        
        googletag.display('4fd41484-a686-11ec-af57-12e0c5d56b05');
     });
 </script>
</div>
<div id="4fd630d4-a686-11ec-af57-12e0c5d56b05" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fd630d4-a686-11ec-af57-12e0c5d56b05';
        
        googletag.display('4fd630d4-a686-11ec-af57-12e0c5d56b05');
     });
 </script>
</div>
<div id="4fd82bbe-a686-11ec-af57-12e0c5d56b05" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fd82bbe-a686-11ec-af57-12e0c5d56b05';
        
        googletag.display('4fd82bbe-a686-11ec-af57-12e0c5d56b05');
     });
 </script>
</div>
<div id="4fd92244-a686-11ec-af57-12e0c5d56b05" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fd92244-a686-11ec-af57-12e0c5d56b05';
        
        googletag.display('4fd92244-a686-11ec-af57-12e0c5d56b05');
     });
 </script>
</div>
<div id="4fda575e-a686-11ec-af57-12e0c5d56b05" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fda575e-a686-11ec-af57-12e0c5d56b05';
        
        googletag.display('4fda575e-a686-11ec-af57-12e0c5d56b05');
     });
 </script>
</div>
<div id="4fdb6784-a686-11ec-af57-12e0c5d56b05" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fdb6784-a686-11ec-af57-12e0c5d56b05';
        
        googletag.display('4fdb6784-a686-11ec-af57-12e0c5d56b05');
     });
 </script>
</div>
<div id="4fdc5464-a686-11ec-af57-12e0c5d56b05" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '4fdc5464-a686-11ec-af57-12e0c5d56b05';
        
        googletag.display('4fdc5464-a686-11ec-af57-12e0c5d56b05');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="/downloads/24788/download/Insite-mag-logo.svg"></img></a>
			</div>
			<div class="chicklets">
			       <a href="https://www.facebook.com/InsiteBV" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
			       <a href="https://twitter.com/InsiteBV" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
				   <a href="https://www.instagram.com/insitebv/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
			       <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
			</div>
		</div>
		<div class="column two">
			<ul>
				<li><a href="/about">About us</a>
				</li>
				<li><a href="/subscribe">Subscribe</a>
				</li>
				<li><a href="/advertise">Advertise</a>
				</li>
				<li><a href="/the-insite-scoop">Insite Scoop</a>
				</li>
				<li><a href="/promotions">Promotions</a>
				</li>
                                <li><a href="/a-list-2022/a-list">A-List</a>
				</li>
                                <li><a href="/contact-us">Contact Us</a>
				</li>
                                <li><a href="/archives">Issue Archive</a>
				</li>
                                <li><a href="/search/location/complimentary-issue-directory/">Complimentary Issues</a>
				</li>
			</ul>
		</div>
		<div class="column three">
			<p class="adr">Insite Brazos Valley Magazine<br/>123 E. William Joel Bryan Parkway<br/>Bryan, TX, 77803<br>(979) 823-5567</p>
			<p>© 2021 Insite Brazos Valley<br/>All rights reserved</p>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p></p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;2c1bdb46-a544-11ec-bec2-125a604ee785&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_app_id&quot;: null, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://insitebrazosvalley.com/api/content/2c1bdb46-a544-11ec-bec2-125a604ee785/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 7386, &quot;slot_uuid&quot;: &quot;2c1fda3e-a544-11ec-bec2-125a604ee785&quot;, &quot;slot_ord&quot;: 0}]}, &quot;related_links_url&quot;: &quot;https://insitebrazosvalley.com/api/content/2c1bdb46-a544-11ec-bec2-125a604ee785/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;2c1bdb46-a544-11ec-bec2-125a604ee785&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_allow_comments&quot;: true, &quot;fb_app_id&quot;: null, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://insitebrazosvalley.com/api/content/2c1bdb46-a544-11ec-bec2-125a604ee785/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 7386, &quot;slot_uuid&quot;: &quot;2c1fda3e-a544-11ec-bec2-125a604ee785&quot;, &quot;slot_ord&quot;: 0}]}, &quot;related_links_url&quot;: &quot;https://insitebrazosvalley.com/api/content/2c1bdb46-a544-11ec-bec2-125a604ee785/get_related_links&quot;, &quot;ctype&quot;: &quot;event&quot;}" id="_mp_page_content"></script>

  </body>
</html>
